Author Topic: AHP Marmitek and CM15a... timers problem  (Read 1513 times)

MrNet

  • Newbie
  • *
  • Posts: 1
AHP Marmitek and CM15a... timers problem
« on: November 29, 2013, 05:46:48 AM »
Hello all !!

I need you help.
I have arround 12-13 X10 modules I worked with since 10+ years and also bought a XTB , since the XTB, don't have a lot of problem.

Since I had to replace a hard drive on my laptop, discover that X10 is gone... and installed Marmitek software.
try to download to CM15a... looks like it is not working.
( works perfectly with X10 remote or with software when CM15 attach to my PC, but when I tried to use my timers and when I try to remove the CM15 from my laptop , timers are not working at all ).

Most of my address are turning On at "dusk", but turn off at different time...
I just realize that "start date" and "end date" are always set up to 01-01 to 01-01 when add new timers using the advanced layout.
( January 1 to January 1 ---> even when I force the date from 01-01 to 31-12 )...

Do you guys have any problem working with timers and CM15a ?