Author Topic: wired x10 cameras not recognized by UK software  (Read 2145 times)

cal

  • Newbie
  • *
  • Posts: 1
wired x10 cameras not recognized by UK software
« on: August 12, 2013, 01:14:01 PM »
Thank you to the member that found the Active home software in the UK.
That got my system up and running except the cameras. I did a clean install before i heard about the demise and lost all control.
Anyone help with getting wired cameras up and running?

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Posts: 249
  • Software Developer
    • Tuicemens Software
Re: wired x10 cameras not recognized by UK software
« Reply #1 on: August 12, 2013, 04:26:36 PM »
North American Plug-ins will not work with the European AHP :(
You could try a third party software which is capable of displaying cameras
« Last Edit: August 13, 2013, 05:40:14 AM by Tuicemen »
X10 turned me into a Software programmer.
A warning label should have been added ;)

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Posts: 249
  • Software Developer
    • Tuicemens Software
Re: wired x10 cameras not recognized by UK software
« Reply #2 on: August 17, 2013, 04:27:24 AM »
Hopefully it won't be long before someone finds away to get the extra plug-ins working with the European version.
You might like to try iSpy as it can be triggered with a windows command or batch file to start/stop camera recording from an AHP Macro as well it has motion detection and various other options not available in AHP.
I've just started playing with this open source program although it has been around for a while.
I started a thread on my forum dedicated to it working with a x10 setup. ;)
X10 turned me into a Software programmer.
A warning label should have been added ;)

 

succession-resounding